Skip to main content

View Post [edit]

Poster: Jeff Kaplan Date: Jan 22, 2017 1:51pm
Forum: opensource_audio Subject: Re: Stats not updating for over a week

if you are referring to stats in search results there is a bug that we're aware of. if it is on the /details/ page please post a link to the page you feel is not updating. thanks.

Reply [edit]

Poster: HotDogBun Date: Jan 22, 2017 2:18pm
Forum: opensource_audio Subject: Re: Stats not updating for over a week

Actually I only view the stats via "My Library", not by search or details page.

Reply [edit]

Poster: Jeff Kaplan Date: Jan 23, 2017 10:00am
Forum: opensource_audio Subject: Re: Stats not updating for over a week

"My Library" is also search result based. did you look at an actual item page?

Reply [edit]

Poster: HotDogBun Date: Jan 23, 2017 10:09am
Forum: opensource_audio Subject: Re: Stats not updating for over a week

Thanks Jeff, stats do show properly on the item pages (which I had never scrolled down on before!)

Reply [edit]

Poster: Jeff Kaplan Date: Jan 23, 2017 10:21am
Forum: opensource_audio Subject: Re: Stats not updating for over a week

can you please provide a link to one.

Reply [edit]

Poster: HotDogBun Date: Jan 23, 2017 3:03pm
Forum: opensource_audio Subject: Re: Stats not updating for over a week

Here's a link to one https://archive.org/details/hep47final

As you can see it shows (currently) 95 views, yet on my library page it shows 0 views.

I am content with things as they are now that i know I can get the information form the item page.